Live chat

campos Eliminato! Grazie per la segnalazione! (23.10.26, 18:50)
Pizza4ever Io piuttosto ho cliccato in fondo al messaggio su "Segnala ad un moderatore" (20.10.26, 14:30)
zioriga ATTENZIONE Amministratori !! Spam forse di origine estremo oriente ??? (20.10.26, 13:31)
Pizza4ever To FP64 or not to FP64, this is the problem (20.10.26, 11:12)
boboviz We are working on it, Alplix (16.10.26, 10:04)
alplix Browsing through this portal, I felt like I was back in 2007–2008. Those were the days when I first encountered computers, and everything looked just like this. I think it’s time for you to modernize. (16.10.26, 01:16)
zioriga Perfetto, Grazie !!!! (13.10.26, 16:41)
sabayonino https://bitboinc.athena.org.tr/team_display.php?teamid=29 (13.10.26, 16:23)
zioriga Se ci sono iniziative su base scientifica, mi sembra sia opportuno dare una chance (13.10.26, 10:48)
zioriga vorrei però aggiungermi a 3kid3 nel richiedere la creazione del gruppo BOINC.Italy. Sul fatto che il progetto possa durare solo pochi mesi, penso non ci sia niente di male a creare ugualmente il gruppo, al limite anche solo effettuare l'iscrizione per poi successivamente, e nel caso positivo, creare anche la pagina "ufficiale" di BOINC.Italy (13.10.26, 10:37)
sabayonino Sarà lo Staff a valutare assieme a tutti Voi l'operabilità di un progetto all'interno di Boinc.Italy. Grazie (12.10.26, 22:50)
sabayonino Prego a @tutti di non prendere iniziative personali quali creazione del Team a nome di Boinc.Italy . Il TeamAdmin (founder - fondatore del team) è una figura "speciale" (non è un semplice utente scaccolatore) all'interno dell'ecosistema BOINC per le statistiche e quant'altro . (12.10.26, 22:49)
sabayonino @kid come Boboviz a già scritto , il team verrà creato quando ci sarà una certa stabilità e certezza sul progetto. Progetti appena nati e morti in pochi mesi già in passato se ne sono visti. (12.10.26, 22:39)
kidkidkid3 thanks in advance (12.10.26, 18:33)
kidkidkid3 Mi sembra che molti boincitaliani stanno dedicando risorse al progetti Bitboinc ... se si potesse creare il team Boinc.italy potremmo allargare la partecipazione a chi fosse interessato. Per test ho elaborato solo 2 WU di Nostos (12.10.26, 18:32)
boboviz @entity we need to disable some components of the site, 'cause are old and not upgradable. As you know we are working hard on new site (08.10.26, 15:58)
r3venge Evento eccezionale il ritorno di Blindatron in grande stile (07.10.26, 22:30)
r3venge Postate le classifiche del Challenge (grazie a Samu986), sia quella interna completa che la top 15 dei team. Risultato STRAORDINARIO, grazie a tutti i partecipanti, siamo tornati competitivi a livello internazionale. Grazie anche ad Entity che ha dato un grosso apporto (07.10.26, 22:27)
entity Is there something going on with the Boinc Italy server? I keep getting 500 errors and pages not available (07.10.26, 18:37)
r3venge Grazie @SpotT (04.10.26, 17:23)
Per usare la chat devi effettuare il login.
Benvenuto, Ospite
Nome utente: Password: Ricordami
  • Pagina:
  • 1

ARGOMENTO:

Problemi con Peerguardian 06/09/2008 12:32 #9847

  • GT82
  • Avatar di GT82 Autore della discussione
  • Offline
  • RAM 128 KB
  • RAM 128 KB
  • Messaggi: 53
  • Ringraziamenti ricevuti 0
Ho un problema con PeerGuardian2, fino a ieri sera andava tutto liscio, stamattina non appena lancio il manager non si connette al client Boinc.exe con la fatidica frase "Impossibile connettersi ecc."
se chiudo PeerGuardian nessun problema
il problema però, scusate la ripetizione, è che PeerGuardian mi serve e comunque fino a ieri sera non c'era nessun conflitto, da giorni andava tutto ok
ho provato a reinstallare PG ma Boinc ancora no perchè ho paura di buttare all'aria la WU che sto macinando da 4 giorni per ClimatePrediction
che faccio? :triste:

Si prega Accedi o Crea un account a partecipare alla conversazione.

Re:Problemi con Peerguardian 06/09/2008 12:52 #9848

  • GHz
  • Avatar di GHz
  • Offline
  • Administrator
  • Administrator
  • BOINC.Italy rulez!
  • Messaggi: 3292
  • Ringraziamenti ricevuti 29
Ciao Luca! :)

Che versione di PeerGuardian utilizzi? Io non l'ho mai usato, però leggendo sul suo sito dice che blocca tutti i protocolli, anche se mi sembra strano che li blocchi per il localhost (il pc stesso). Nelle opzioni dovresti abilitare localhost (127.0.0.1) come sicuro e se ci fosse abilitare il protocollo RPC.

Facci sapere, ciao,
GHz
SEI ITALIANO? :approve: SUPPORTA BOINC.ITALY! :italy:

Si prega Accedi o Crea un account a partecipare alla conversazione.

Re:Problemi con Peerguardian 06/09/2008 13:06 #9853

  • baxnimis
  • Avatar di baxnimis
  • Offline
  • RAM >4 GB
  • RAM >4 GB
  • BOINC.Italy Admin
  • Messaggi: 6590
  • Ringraziamenti ricevuti 1
Io uso normalmente PG2 su 2 PC e sino ad ora nessun problema...

proverò ad indagare

Si prega Accedi o Crea un account a partecipare alla conversazione.

Re:Problemi con Peerguardian 06/09/2008 13:15 #9855

  • GT82
  • Avatar di GT82 Autore della discussione
  • Offline
  • RAM 128 KB
  • RAM 128 KB
  • Messaggi: 53
  • Ringraziamenti ricevuti 0
Grazie della risposta, ho notato un'altra cosa strana, di solito nel programma si vedono scorrere velocemente tutti gli IP con cui entri in "contatto", da stamattina invece niente e anche reinstallandolo = uguale
ho creato una lista Allow con il localhost ma niente

la cosa più incredibile è che ieri sera fino all'1 di notte (e questo per mesi) è sempre andato tutto perfettamente senza nessun conflitto e non ho cambiato niente al programma

Si prega Accedi o Crea un account a partecipare alla conversazione.

Ultima Modifica: da GT82.

Re:Problemi con Peerguardian 06/09/2008 13:44 #9857

  • GT82
  • Avatar di GT82 Autore della discussione
  • Offline
  • RAM 128 KB
  • RAM 128 KB
  • Messaggi: 53
  • Ringraziamenti ricevuti 0
Secondo voi reinstallando Boinc potrei risolvere? per non perdere la WU che devo fare?

Si prega Accedi o Crea un account a partecipare alla conversazione.

Re:Problemi con Peerguardian 06/09/2008 14:14 #9861

  • GHz
  • Avatar di GHz
  • Offline
  • Administrator
  • Administrator
  • BOINC.Italy rulez!
  • Messaggi: 3292
  • Ringraziamenti ricevuti 29
GT82 ha scritto:

Secondo voi reinstallando Boinc potrei risolvere? per non perdere la WU che devo fare?


Non le perdi, ma secondo me non risolveresti nulla.....se disabilitando peerguardian il problema si risolve, il problema è quello, non BOINC.....e se andava fino a ieri sera mi sembra strano che si sia bloccato tutto senza fare nulla.....hai forse aggiornato BOINC o altri programmi sul pc? Hai messo qualche firewall particolare??
SEI ITALIANO? :approve: SUPPORTA BOINC.ITALY! :italy:

Si prega Accedi o Crea un account a partecipare alla conversazione.

Re:Problemi con Peerguardian 06/09/2008 14:49 #9862

  • GT82
  • Avatar di GT82 Autore della discussione
  • Offline
  • RAM 128 KB
  • RAM 128 KB
  • Messaggi: 53
  • Ringraziamenti ricevuti 0
Trovato l'inghippo, anche se non l'ho ancora compreso fino in fondo, alla luce del fatto che da ieri sera non ho cambiato nulla...

allora: ho provato a disabilitare le liste degli Ip ad una ad una per vedere quale era quella che bloccava il localhost

così sono arrivato ad individuarla, ed è la IANA-RESERVED
eccola qui:

IANA Reserved - Local Identification [RFC3330]:0.0.0.0-0.255.255.255

IANA Unallocated:1.0.0.0-2.255.255.255

IANA Unallocated:5.0.0.0-5.255.255.255

IANA Reserved - Private Use [RFC1918]:10.0.0.0-10.255.255.255

IANA Unallocated - was [RFC1356]:14.0.0.0-14.255.255.255

IANA Unallocated:23.0.0.0-23.255.255.255

IANA Unallocated:27.0.0.0-27.255.255.255

IANA Unallocated:31.0.0.0-31.255.255.255

IANA Unallocated:36.0.0.0-37.255.255.255

IANA Unallocated:39.0.0.0-39.255.255.255

IANA Unallocated:42.0.0.0-42.255.255.255

IANA Unallocated:46.0.0.0-46.255.255.255

IANA Unallocated:49.0.0.0-50.255.255.255

IANA Unallocated:100.0.0.0-111.255.255.255

IANA Reserved - Loopback [RFC3330]:127.0.0.0-127.255.255.255

IANA Unallocated:175.0.0.0-185.255.255.255

IANA Unallocated:197.0.0.0-197.255.255.255

IANA Unallocated:223.0.0.0-223.255.255.255

IANA Reserved - Multicast:224.0.0.0-239.255.255.255

IANA Reserved - Future use:240.0.0.0-255.255.255.255


idee?

Si prega Accedi o Crea un account a partecipare alla conversazione.

Re:Problemi con Peerguardian 06/09/2008 14:56 #9863

  • baxnimis
  • Avatar di baxnimis
  • Offline
  • RAM >4 GB
  • RAM >4 GB
  • BOINC.Italy Admin
  • Messaggi: 6590
  • Ringraziamenti ricevuti 1
La IANA è la Internet Assigned Numbers Authority, l'ente (presumo sia no-profit) che si occupa della registrazione e assegnazione degli indirizzi IP. Gli IP indicati come IANA Reserved sono quelli che non sono ancora stati allocati dalla IANA, pertanto questi indirizzi non dovrebbero essere in uso da nessuno.

Si prega Accedi o Crea un account a partecipare alla conversazione.

Re:Problemi con Peerguardian 06/09/2008 14:58 #9864

  • GHz
  • Avatar di GHz
  • Offline
  • Administrator
  • Administrator
  • BOINC.Italy rulez!
  • Messaggi: 3292
  • Ringraziamenti ricevuti 29
baxnimis ha scritto:

La IANA è la Internet Assigned Numbers Authority, l'ente (presumo sia no-profit) che si occupa della registrazione e assegnazione degli indirizzi IP. Gli IP indicati come IANA Reserved sono quelli che non sono ancora stati allocati dalla IANA, pertanto questi indirizzi non dovrebbero essere in uso da nessuno.


Si, ma questo serve! :D
IANA Reserved - Loopback [RFC3330]:127.0.0.0-127.255.255.255

Vedi se riesci a togliere quello, forse con un aggiornamento di Peerguardian è stato aggiunto ma crea problemi ;)

Ciao,
GHz
SEI ITALIANO? :approve: SUPPORTA BOINC.ITALY! :italy:

Si prega Accedi o Crea un account a partecipare alla conversazione.

Re:Problemi con Peerguardian 06/09/2008 15:03 #9865

  • baxnimis
  • Avatar di baxnimis
  • Offline
  • RAM >4 GB
  • RAM >4 GB
  • BOINC.Italy Admin
  • Messaggi: 6590
  • Ringraziamenti ricevuti 1
GHz ha scritto:


Si, ma questo serve! :D

IANA Reserved - Loopback [RFC3330]:127.0.0.0-127.255.255.255

Vedi se riesci a togliere quello, forse con un aggiornamento di Peerguardian è stato aggiunto ma crea problemi ;)

Ciao,
GHz


cos'è quell'indirizzo ?

Si prega Accedi o Crea un account a partecipare alla conversazione.

Re:Problemi con Peerguardian 06/09/2008 15:13 #9866

  • GHz
  • Avatar di GHz
  • Offline
  • Administrator
  • Administrator
  • BOINC.Italy rulez!
  • Messaggi: 3292
  • Ringraziamenti ricevuti 29
baxnimis ha scritto:

GHz ha scritto:


Si, ma questo serve! :D

IANA Reserved - Loopback [RFC3330]:127.0.0.0-127.255.255.255

Vedi se riesci a togliere quello, forse con un aggiornamento di Peerguardian è stato aggiunto ma crea problemi ;)

Ciao,
GHz


cos'è quell'indirizzo ?


Il loopback sarebbe il localhost: it.wikipedia.org/wiki/Interfaccia_di_loopback

E quella riga sembra segare il range di indirizzi IP che va da 127.0.0.0 a 127.255.255.255.....praticamente tutti quelli che iniziano per 127.
SEI ITALIANO? :approve: SUPPORTA BOINC.ITALY! :italy:

Si prega Accedi o Crea un account a partecipare alla conversazione.

Re:Problemi con Peerguardian 06/09/2008 15:33 #9871

  • GT82
  • Avatar di GT82 Autore della discussione
  • Offline
  • RAM 128 KB
  • RAM 128 KB
  • Messaggi: 53
  • Ringraziamenti ricevuti 0
Esatto, voglio informarmi bene... vado a chiedere lumi ai guru di PG2 su Hwupgrade :D

Si prega Accedi o Crea un account a partecipare alla conversazione.

  • Pagina:
  • 1
Moderatori: campos, ReLeon, Antonio Cerrato
Tempo creazione pagina: 0.199 secondi
Powered by Forum Kunena